Probleme apres reparation dock

Discussion dans 'iPhone 5C' créé par Britix, 23 Mai 2016.

  1. Britix Nouveau Membre

    Bonjour,

    J'ai change la nappe comprenant le dock la prise jack et l'antenne reseau tout etait nickel. Lorsque je branche le chargeur le petit logo s'affiche a côté de la batterie pour dire que liphone se met en charge. Cette nuit je le laisse charge et ce matin il etait etein donc la batterie ne se recharge pas . Ce qui est etonnant cest que lorsque je branche le chargeur maintenant que le telephone est éteint la batterie s'affiche mais la batterie n'a pas l'air de se recharger. Est ce que j'ai mal remis la nappe de la batterie sachant que j'ai du la débrancher ?

    Cordialement.
  2. Icom new tech Administrateur


    Bonjour,
    La nappe connecteur de charge iPhone 5c est peut être défectueuse ! et ne recharge pas la batterie
    ta batterie fonctionner bien avant ?
  3. Britix Nouveau Membre

    Oui la batterie fonctionnait correctement j'avais juste un jeu au niveau du connecteur dock donc des que le cable bougeait un peu la recharge se coupait ... ce qui est etonnant cest que liphone indique quil se met en charge hier ... la batterie possede une ou deux nappe ? Car si javais mal rebranche la batterie logiquement liphone ne se serait meme pas allume hier...
  4. Icom new tech Administrateur

    la batterie une nappe ! moi je penche plus sur la nappe de charge qui est pas bonne !celas arrive
  5. Britix Nouveau Membre

    Mais si le reste fonctionne (jack, antenne...) et que liphone met le logo de la charge quand je le branche je ne comprend pas pourquoi la batterie ne se recharge pas ..
  6. Icom new tech Administrateur

    Oui tout peut fonctionner mai la puissance que émet la nappe de charge a ta carte mère iPhone 5C n'est pas assez puissante pour recharger ta batterie !
    C'est par expérience que je te dit celas ;)
  7. pierredetoulis Nouveau Membre

    Bonjour à tous, problème du même genre :
    Je voulais changer ma batterie de mon 5C par une neuve (ce que j'ai déjà fait une paire de fois...), je la change, je l'utilise et puis je veux recharger mon téléphone : on voit l'éclair, mais pas de chargement pour autant !
    Je remets donc la batterie d'origine... : même symptôme...
    J'ai essayé d'appeler quelqu'un mais on ne m'entendait plus, j'ai donc commandé la nappe avec le dock micro antenne neuf.
    Je la change -> même problème...
    Quel pourrait être mon problème ? J'ai du changer une trentaine d'écran, je fais toujours bien attention. Est-ce que ça peut être la connectique qui se trouve sur la carte mère qui serait défaillante ?
    Merci de votre retour.
  8. Icom new tech Administrateur

    Bonjour,
    a tu commander la même nappe de connexion de charge iPhone 5C au même fournisseur ?
  9. pierredetoulis Nouveau Membre

  10. CrorBoype Nouveau Membre

Partager cette page